My email Isc0d3rSh3ll@hotmail.com
Send me any details
Sent from my x600 using Tapatalk
/ip hotspot user :foreach i in=[find disabled=no] do={ :local name [ get value-name=name $i] :local profile [get value-name=profile $i] :if ( $profile = "mm") do={set password=aaa $name} }}
/ ppp活跃:foreach我n=[find] do={ :local ip [get value-name=address $i] /ip firewall address-list add list=pptp-whitelist address=$ip }
put ( [pick [system clock get time] 0 2] . [pick [system clock get time] 3 5] . [pick [system clock get time] 6 8] )
/ip address :foreach i in=[ find interface=wan] do={ :local ip [get value-name=address $i] :local status [ get value-name=disabled $i] :if ($status = false) do={ :log error "ip address $ip" } }
{ local host1 [resolve google.com] put $host1 }or
{ local host1 [resolve google.com] log error $host1 }
:local resp /ip dhcp-relay monitor 0 do={ :set resp ( responses) } once; :if ($resp = 0 ) do={ /system reboot;}
/queue simple :foreach i in=[ find ] do={ :local max [ get value-name=max-limit $i] :local ip [ get value-name=target $i] :if ($max = "2M/2M") do={ /ip firewall address-list add list=queue address=$ip } }
foreach i in=[ip firewall address-list find list=blocked ] do={ local ip [ip firewall address-list get value-name=address $i] log info ($ip) }
/system script run script1; /system script run script2;
global gigabyte :foreach name in=[/ip hotspot user find ] do={ global byte [/ip hotspot user get $name bytes-out] :set gigabyte [($gigabyte + $byte)] :put $gigabyte
paste this in the terminalWhere can you read the result?
put [/interface wireless registration-table get value-name=signal-strength 0 ]this read the signal strength for the station 0
interface ethernet poe set poe-out=off ether5for power on
interface ethernet poe set poe-out=auto-on ether5or
interface ethernet poe set poe-out=forced-on ether5
local remoteIP [resolve yourdomain.com] interface eoip set your-eoip-tunnel remote-address=$remoteIP }
as he say:But everytime the device than connect to hotspot complain about unsigned - untrusted certificates, displayng warning messages, because your own cert, are not autorized by root certificates...
can i use a self signed certificate for testing before buying a real one?
/ip firewall address-list set dynamic=no [find dynamic]Thanks. Could anybody help me with a simple script for it?
I would like to suggest to Mikrotik that
if users do address-list-timeout=0s (unlimited), the address list should be Static.
Yes. You can generate in linux and upload to routerOS.Thank you Rextended for your answer,
can i use a self signed certificate for testing before buying a real one?
Of what year?? I'm still waiting for the mAP...MikroTik expected date for RB850Gx2 is middle of June.
foreach i in=[queue simple find ] do={ local ip [queue simple get value-name=target $i] if ($ip ~"^202.*") do={ /ip firewall address-list add list=allowed address=$ip}}
/tool netwatch add host=8.8.8.8 down-script="interface wireless set 0 ssid=Is-Down" up-script="interface wireless set 0 ssid=Is-Up"you need to change the host.
ssh admin@ip.mikrotik ':foreach i in=[ip dhcp-server lease find ] do={; local ip [ip dhcp-server lease get value-name=address $i]; local hostname [ip dhcp-server lease get value-name=host-name $i]; put "$ip $hostname";}' > leases.txt
By default it have 300 mhz but you can overclock to 400 mhz.Looks like you got a CPU bump as well.
What were the rule nat/masquerade than help you to solve the problem ?It ended up be an issue with a NAT rule/masquerade. It is working now. Thanks for the replies!
Anyone test this list? I am setting a 5.000+ users hotspot and need to block mainly porn and web proxy sites.
I edit the post for more info. Check againThank you c0d3rsYou can set (edit) a firewall rule like this:
/ip firewall filter set action=accept number=6
sent from my mobile phone with tapatalk
You understand what I mean, it works!
foreach i in=[queue simple find] do={ local ip [queue simple get value-name=target $i] local byte [queue simple get value-name=bytes $i] put "$ip has $byte" }then you can save to a file.
May be is a hardware problem. RMA to your distributor.I have upgraded this to RouterOS v6.7 & reset this many time but result is same.
ip address remove [find address="10.0.0.1/8"]
Yes. You need chain forwardI not need to set chain?Code:Select all/ip firewall filter add src-address=!192.168.1.0/24 protocol=udp action=drop
It is not nessesary. Reinstall routerOS with netinstall I think is a kernel error and can not start.Please help, anyone...
Also "The device is dead" would be possible answer, but I need to be sure before buying a new one.
Is not possible but with script you can use hostnameThank you it worked, is there a way I can do it by hostname instead of by IP Address? thank you for your help by the way!.
Ivan.
+1
Also add a same feature like this
ip firewall adress-list add list=list time-out=00:00:01
ip fi address-list add address comment copy-from disabled timeout lis
With address-list.Hi mrz,
上海ould I use content youtube or an address-list?
Thanks,
Yes or you can use dst option too.yes you can...
mark what you need in mangle, create a simple queue for it and put it in the top
I can mark with layer 7 regex.As far as I know, skype can't be marked.First mark skype in the mangle and add a simple queue in the top with these mark with ilimit BW or in the queue tree.
Send from my mobile phone using Tapatalk.
{ local id [sys identity get name] local date [sys clock get date ] local time [sys clock get time] sys backup save name="$id;$date;$time" }
queue simple set priority=7 [find ]
+1see us photo from insidethanks