Community discussions

MikroTik App
sopheak
刚刚加入了
Topic Author
Posts: 15
加入ed: Thu Dec 15, 2011 8:32 am
Location:Cambodia

SXT point to Multipoint connection with separate VLAN

Thu Dec 22, 2011 3:45 am

I have 1 omnitik and 5 SXT's.
I like to config a point to Multipoint connection with separate VLAN.

i follow link bellow, i can configure a point to Multipoint. but i can't separate VLAN
http://www.wispforum.net/entry.php?6-Ho ... &goto=prev

Please anyone can help me and share command.
Thanks for advance.
Top
blake
Member
Member
Posts: 426
加入ed: Mon May 31, 2010 10:46 pm
Location:Arizona

Re: SXT point to Multipoint connection with separate VLAN

Thu Dec 22, 2011 6:41 am

Utilize static WDS interfaces and add those interfaces into a bridge with the VLAN interface. Here's what I do.

AP:
Code:Select all
/接口vlan添加接口= ether1禁用n = noame=vlan10 vlan-id=10 add interface=ether1 disabled=no name=vlan11 vlan-id=11 /interface bridge add name=bridge10 comment="VLAN 10 Bridge" add name=bridge11 comment="VLAN 11 Bridge" /interface wireless set wlan1 wds-mode=static /interface wireless wds add master-interface=wlan1 disabled=no name=wds1 wds-address= add master-interface=wlan1 disabled=no name=wds2 wds-address= /interface bride port add bridge=bridge10 interface=vlan10 add bridge=bridge11 interface=vlan11 add bridge=bridge10 interface=wds1 add bridge=bridge11 interface=wds2
Subscriber:
Code:Select all
/接口添加名称= bridge1 /接口线的桥梁less set 0 wds-mode=dynamic wds-default-bridge=bridge1
Top
sopheak
刚刚加入了
Topic Author
Posts: 15
加入ed: Thu Dec 15, 2011 8:32 am
Location:Cambodia

Re: SXT point to Multipoint connection with separate VLAN

Thu Dec 22, 2011 10:12 am

Thank you so muchblakefor your command.
I have 4 SXT which 3 of them connect to the same VLAN 185 and 1 SXT connect to VLAN 187.

What should i add mac address of WDS ?
.
.
.
/interface wireless wds
add master-interface=wlan1 disabled=no name=wds1 wds-address=
add master-interface=wlan1 disabled=no name=wds2 wds-address=
.
.
.

Thanks
Top
pospanko
Member Candidate
Member Candidate
Posts: 279
加入ed: Sun Dec 18, 2005 4:23 pm

Re: SXT point to Multipoint connection with separate VLAN

日星期四2011年12月22日下午15点

Thank you so muchblakefor your command.
I have 4 SXT which 3 of them connect to the same VLAN 185 and 1 SXT connect to VLAN 187.

What should i add mac address of WDS ?
.
.
.
/interface wireless wds
add master-interface=wlan1 disabled=no name=wds1 wds-address=
add master-interface=wlan1 disabled=no name=wds2 wds-address=
.
.
.

Thanks
MAC address of SXT
Top
sopheak
刚刚加入了
Topic Author
Posts: 15
加入ed: Thu Dec 15, 2011 8:32 am
Location:Cambodia

Re: SXT point to Multipoint connection with separate VLAN

Fri Dec 23, 2011 10:23 am

Thank you so muchblakefor your command.
I have 4 SXT which 3 of them connect to the same VLAN 185 and 1 SXT connect to VLAN 187.

What should i add mac address of WDS ?
.
.
.
/interface wireless wds
add master-interface=wlan1 disabled=no name=wds1 wds-address=
add master-interface=wlan1 disabled=no name=wds2 wds-address=
.
.
.

Thanks
MAC address of SXT

I still have problem with VLAN configuration on my AP and SXT
here are the copy script:

AP
----
Code:Select all
# jan/02/1970 00:27:23 by RouterOS 5.9 # software id = M3AW-V04L # /interface bridge add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \ disabled=no forward-delay=15s l2mtu=1596 max-message-age=20s mtu=1500 \ name=B-185-sks priority=0x8000 protocol-mode=none transmit-hold-count=6 add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \ disabled=no forward-delay=15s l2mtu=1596 max-message-age=20s mtu=1500 \ name=B-187-mwg priority=0x8000 protocol-mode=none transmit-hold-count=6 /interface vlan add arp=enabled disabled=no interface=ether1-gateway l2mtu=1596 mtu=1500 \ name=V-185-sks use-service-tag=no vlan-id=185 add arp=enabled disabled=no interface=ether1-gateway l2mtu=1596 mtu=1500 \ name=V-187-mwg use-service-tag=no vlan-id=187 add arp=enabled disabled=no interface=ether1-gateway l2mtu=1596 mtu=1500 \ name=V-management use-service-tag=no vlan-id=10 /interface wireless set 0 adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 area="" \ arp=enabled band=5ghz-onlyn basic-rates-a/g=6Mbps bridge-mode=enabled \ channel-width=20mhz compression=no country=no_country_set \ default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=\ 0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=\ yes disconnect-timeout=3s distance=dynamic frame-lifetime=0 frequency=\ 5180 frequency-mode=manual-txpower frequency-offset=0 hide-ssid=no \ ht-ampdu-priorities=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 \ ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 \ ht-guard-interval=any ht-rxchains=0,1 ht-supported-mcs="mcs-0,mcs-1,mcs-2,\ mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-\ 14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23" \ ht-txchains=0,1 hw-fragmentation-threshold=disabled hw-protection-mode=\ none hw-protection-threshold=0 hw-retries=7 l2mtu=2290 mac-address=\ 00:0C:42:C3:32:57 max-station-count=2007 mode=ap-bridge mtu=1500 name=\ W-OmTIK noise-floor-threshold=default nv2-cell-radius=30 \ nv2-noise-floor-offset=default nv2-preshared-key="" nv2-qos=default \ nv2-queue-count=2 nv2-security=disabled on-fail-retry-time=100ms \ periodic-calibration=default periodic-calibration-interval=60 \ preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=\ 000C42C33257 rate-selection=advanced rate-set=default scan-list=default \ security-profile=default ssid=SI-OTIK station-bridge-clone-mac=\ 00:00:00:00:00:00 supported-rates-a/g=\ 6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps tdma-period-size=2 \ tx-power-mode=default update-stats-interval=disabled wds-cost-range=\ 50-150 wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no \ wds-mode=static wireless-protocol=nv2 wmm-support=disabled /interface wireless wds add arp=enabled disabled=no master-interface=W-OmTIK mtu=1500 name=W-185-sks \ wds-address=00:0C:42:84:6A:08 add arp=enabled disabled=no master-interface=W-OmTIK mtu=1500 name=W-187-mwg \ wds-address=00:0C:42:84:4A:5C /interface bridge port add bridge=B-185-sks disabled=no edge=auto external-fdb=auto horizon=none \ interface=V-185-sks path-cost=10 point-to-point=auto priority=0x80 add bridge=B-185-sks disabled=no edge=auto external-fdb=auto horizon=none \ interface=W-185-sks path-cost=10 point-to-point=auto priority=0x80 add bridge=B-187-mwg disabled=no edge=auto external-fdb=auto horizon=none \ interface=W-187-mwg path-cost=10 point-to-point=auto priority=0x80 add bridge=B-187-mwg disabled=no edge=auto external-fdb=auto horizon=none \ interface=V-187-mwg path-cost=10 point-to-point=auto priority=0x80 /interface bridge settings set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\ no /ip address add address=192.168.88.1/24 comment="default configuration" disabled=no \ interface=V-management network=192.168.88.0 add address=192.168.1.1/24 disabled=no interface=ether2-master-local network=\ 192.168.1.0 /ip neighbor discovery set ether1-gateway disabled=no set ether2-master-local disabled=no set ether3-slave-local disabled=no set ether4-slave-local disabled=no set ether5-slave-local disabled=no set W-OmTIK disabled=yes set V-185-sks disabled=yes set V-187-mwg disabled=yes set W-185-sks disabled=yes set W-187-mwg disabled=yes set B-185-sks disabled=no set B-187-mwg disabled=no set V-management disabled=yes


Subscriber-01 and Subscriber-02 are the same configuration
-------------
Code:Select all
# jan/02/1970 00:17:40 by RouterOS 5.8 # software id = 1ZQ8-UUI6 # /interface bridge add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \ disabled=no forward-delay=15s l2mtu=65535 max-message-age=20s mtu=1500 \ name=B-SXT-02 priority=0x8000 protocol-mode=rstp transmit-hold-count=6 /interface ethernet set 0 arp=enabled auto-negotiation=yes disabled=no full-duplex=yes l2mtu=1598 \ mac-address=00:0C:42:84:6A:08 mtu=1500 name=ether1-local speed=100Mbps /interface wireless set 0 adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 area="" \ arp=enabled band=5ghz-onlyn basic-rates-a/g=6Mbps bridge-mode=enabled \ channel-width=20mhz compression=no country=no_country_set \ default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=\ 0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=\ no disconnect-timeout=3s distance=dynamic frame-lifetime=0 frequency=5180 \ frequency-mode=manual-txpower frequency-offset=0 hide-ssid=no \ ht-ampdu-priorities=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 \ ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 \ ht-guard-interval=any ht-rxchains=0,1 ht-supported-mcs="mcs-0,mcs-1,mcs-2,\ mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-\ 14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23" \ ht-txchains=0,1 hw-fragmentation-threshold=disabled hw-protection-mode=\ none hw-protection-threshold=0 hw-retries=7 l2mtu=2290 mac-address=\ 00:0C:42:84:6A:09 max-station-count=2007 mode=station-bridge mtu=1500 \ name=wlan1-gateway noise-floor-threshold=default nv2-cell-radius=30 \ nv2-noise-floor-offset=default nv2-preshared-key="" nv2-qos=default \ nv2-queue-count=2 nv2-security=disabled on-fail-retry-time=100ms \ periodic-calibration=default periodic-calibration-interval=60 \ preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=\ 000C42846A09 rate-selection=legacy rate-set=default scan-list=default \ security-profile=default ssid=SI-OTIK station-bridge-clone-mac=\ 00:00:00:00:00:00 supported-rates-a/g=\ 6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps tdma-period-size=2 \ tx-power-mode=default update-stats-interval=disabled wds-cost-range=\ 50-150 wds-default-bridge=B-SXT-02 wds-default-cost=100 wds-ignore-ssid=\ no wds-mode=dynamic wireless-protocol=nv2 wmm-support=disabled /interface bridge port add bridge=B-SXT-02 disabled=yes edge=auto external-fdb=auto horizon=none \ interface=ether1-local path-cost=10 point-to-point=auto priority=0x80 add bridge=B-SXT-02 disabled=yes edge=auto external-fdb=auto horizon=none \ interface=wlan1-gateway path-cost=10 point-to-point=auto priority=0x80 /interface bridge settings set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\ no /ip address add address=192.168.88.2/24 comment="default configuration" disabled=no \ interface=ether1-local network=192.168.88.0 /ip neighbor discovery set ether1-local disabled=no set wlan1-gateway disabled=yes set B-SXT-02 disabled=no

Please could you check the scrip have any mistake.
Thanks for advance!
Top

Who is online

Users browsing this forum:holvoetn,panharithand 17 guests