Keyboard geeks use ssh, not WinBox... and please don't tell me there is no keyboard geek using routeros...
thanks
/ip firewall mangle disable 0
/ip firewall mangle disable [/ip firewall mangle find comment="This rule should be disabled"]
1) you have to disable "passthrough" in your voip rules....
This could be done in terminal:Only thing I am asking for is the ability to specify a name for the backup file in Winbox. This can also be accomplished by providing a file rename capabiliy in the File Folder.
/system backup save name=
/ip firewall mangle print all stats
snmpwalk -v 1 -c public 10.5.7.1 > myfile
:if (("." . $check . ".") != "..") do={ :log info "variable registered..." }else={ :log info "registering variable..." :global check 0 }
We want all traffic for ips X.X.X.54 and X.X.X.69 port 25 to goto server X.X.X.15
/ip firewall nat add chain=dstnat action=dst-nat protocol=tcp dst-port=25 dst-address=X.X.X.54 to-addresses=X.X.X.15 to-ports=25
/ip firewall filter add chain=forward protocol=tcp dst-port=80 action=drop
/ip firewall service-port set gre,pptp disabled=no
no l2tp tunnel authentication
[eugene@SM_BGP] interface bridge filter> /ip fire address-list add address= Address ::= A.B.C.D[-A.B.C.D |/00..32 |/A.B.C.D ] (IP address range) [eugene@SM_BGP] interface bridge filter> /ip fire address-list add address=
[eugene@SM_BGP] interface bridge filter> add chain forward mac-protocol=[:tonum 0x8863]
[eugene@SM_BGP] interface bridge filter> add chain forward mac-protocol=34915
/import
:if ([/ping 10.0.0.254 count=1]=1 && [/ping 10.0.0.253 count=1]=1) do {:put "Both Gateways reachable"}
MT _does_ support ssh keys:MT doesn't support ssh-heys.
[admin@bottom] > /user ssh-keys import file=key.dsa user=admin
如果你are using the routing-test package, there is a built-in chaindynamic-inwhich allows you to apply routing marks on dynamic routes.If I could alternatly set the pptp client to add the default route with a routing mark, that would solve my problem as well.